I cannot MongoDB on Ubuntu 22.04 LTS

Greetings.

I want to install mongoDB but I cannot. I tried it at Oracle cloud, Ubuntu 22.04 LTS. I tried to follow this, but error occurs in last command(sudo apt install mongodb-org).


I tried to sudo apt install libcurl1.1, but it occurs Error: E: Package ‘libssl1.1’ has no installation candidate.

How can I install MongoDB in Ubuntu 22.04 LTS? I cannot downgrade my instance’s OS.

PS. I founded ‘E: Unable to correct problems, you have held broken packages.’ and why this error occurs.

I tried to sudo apt install libcurl1.1, but it occurs Error: E: Package ‘libssl1.1’ has no installation candidate.

this is that’s solution.

Check this link

1 Like