Version of compass that works with Mongo DB 3.X

What version of compass works with Mongo 3.X? I want to migrate my dataset to a later version of Mongo.