Unexpected token: identifier :

mongodump --uri “mongodb+srv://m001-student:6QDdd@sandbox.mongodb.net/sample_supplies”

uncaught exception: SyntaxError: unexpected token: identifier :
this is the error i am getting and it is frustating pllzzz help me

I suspect that you are running this command in mongo shell rather than a command terminal.

Post a screenshot of what you are doing that shows the issue you are having. A screenshot will help us help you better.

1 Like

@Ganesh_Kulkarni, still awaiting for

We cannot help you without further information. However, if your issue is resolve please share the solution as a courtesy to other users of this forum.

i am trying to import a json file using this command , but it is showing this error , what can i do

Hi @_MR_ARyA_N_A,
As have suggested @steevej, you’re runnig the command mongoimport from the mongoshell and it is the wrong way!!
You must run the mongoimport command from the bash shell or CMD so that the mongoimport binary is retrieved from the machine.


showing the same error

Please show us a screenshot of latest run

problem solved !! the issue was that i didn’t had mongoimport file in my bin folder .