Unable to proceed after authenticating atlas account with atlas cli

I’m currently undertaking the developer path (JAVA) and on Atlas Search module for static index creation. On the lab exercise, I authenticated with my atlas account but while checking the solution it gives me error “Incorrect solution”, have tried several time without any luck.

Any advise on how to correct this error and proceed ?

Hello. I have the exact issue. I’ve tried creating a new account (with new email address), but still, nothing seems to work.

I’m also following the JAVA path.

I was doing the tutorials over a year ago and noticed they updated the videos and the layout/format. It’s not as pleasing to the eye and user-friendly as it used to be… perhaps no one bothered to double check functionality of Lab 1.

Hi Livia -

I was able to resolve it and proceed.

Turns out you need to create the aggregation pipeline as mentioned in the lab intro page. Once you have done and authenticated your account you’ll be able to continue with the lab exercise and continue without issues.

Hope it helps!