Unable to install requirements.txt for M220P

ERROR: pyzmq has an invalid wheel, multiple .dist-info directories found: libsodium-1.0.17.dist-info, pyzmq-18.1.0.dist-info

is shown while installing requirements.txt for the M220P course.

Hi @Tanay_Patel,

While we’re working to integrate the University and community forums, this isn’t quite ready yet, so you might find a faster answer in the University forums here: https://www.mongodb.com/community/forums/c/M220P/6

1 Like

thanks @Jamie
I will post it on the mentioned forum.

1 Like