Unable to connect to Atlas Cluster

I am unable to connect to Atlas Cluster

I used the following command in the terminal also have pasted the same command in the text editor for reference

the command I am using is
“mongo “mongodb+srv://sandbox.kp34u.mongodb.net/myFirstDatabase” --username m001-student”

When I run the command in the terminal In IDE i get following error

3 total, 0 passed, 0 skipped:
[FAIL] “Successfully connected to the Atlas Cluster”

Did you use the right command with the Atlas provided connection string?

[FAIL] “The cluster name is Sandbox”

Did you name your Atlas cluster Sandbox?

[FAIL] “The username is m001-student”

Did you create a username m001-student?

What should I do? if any one can correct me


Post a screenshot of the whole IDE. We need to see the terminal where you enter the command. Most likely you did not press the [ENTER] to submit the command to the shell.

geting same error ,i am not being prompted to enter password after pressing enter on keyboard

Please revise the lesson where the IDE is presented. You entered the command in the wrong area. You must enter the command in ths terminal area.

@steevej-1495 Issue solved it was some issue with the IP whitelisting