Ubuntu 14.04 and ISRG Root X1 certificate

I have tried updating root certificates with instructions that came in mail some time ago.
I could issue the commands without errors but it still doesn’t seem to work.

I can’t see this line: “Adding debian:ISRG_Root_X1.pem”
Also trying to wget let’s encrypts main page returns an error.

I am not an expert on the subject and don’t quite know what to do. Could you help me?

The instrcutions that came with the mail:

"Ubuntu 14.04

To verify that the certificate exists, verify that the following file exists:

ls -lt /etc/ssl/certs/ISRG_Root_X1.pem

… or simply verify a successful request to Let’s Encrypt:

wget https://letsencrypt.org/

If the above tests fail, to install this certificate on Ubuntu 14.04, download the Debian package and install it with dpkg:

wget --no-check-certificate http://launchpadlibrarian.net/401372441/ca-certificates_20170717~14.04.2_all.deb

sudo dpkg -i ca-certificates_20170717~14.04.2_all.deb

You should see the following line installing the ISRG Root X1 certificate:
Adding debian:ISRG_Root_X1.pem"