There was a problem fetching your clusters

After I register for Atlas could account I navigate to create your first cluster. But here I saw this error:

“There was a problem fetching your clusters.”

in this page https://cloud.mongodb.com/v2/#/clusters/edit

Can somebody help to tell me what I have done wrong there?

Thanks in advance

Post screenshot of the issue.

The URL looks funny. Usually, you have some kind of identifier after /v2/ and before the sharp sign.

I would logout and login into Atlas.

same issue here
any update?

I followed “Get Started” link, but it seems bad link.

I created organization and project and then cluster, and it works now.

same issue.
did you guys figure out what’s wrong?

hi guy, i had the same problem.
make sure that u r clicking “new project” before building the cluster.
you welcome :slight_smile:

Same issue… still don’t know how to solve it

Hi All, thank you for reporting this.

@111433 (keunhui park) and @111623 [מור עמר] it looks like you had to create your own organization and project - this is unexpected as for the majority of new users this happens automatically.

Do you recall how/where you signed up for MongoDB Atlas? I’m trying to work out how to reproduce your experience. Any additional detail would be really helpful!

Thank you in advance,

Jesse

1 Like

I had a same problem here.
As @Jesse_Krasnostein said, the problem has solved after create organization and project.