Realm Hosting - 2 Files were not uploaded error


How do I fix this problem? I did a small update to the front end code. Is their an issue with the build or is it on the realm server side?


Hello @SOCAL_First_Time_Homebuyer,

It seems like you are missing “main.d3733b56.js” from your build and hence the source map file “” is also missing.


I don’t have experience with builds other than “npm run build” with react.

The two files above do get generated in the build but the error still occurs.

I am thinking about deleting node_modules and package-lock and reinstalling the packages. I don’t know where else to start. Any suggestions?


I just tried what I stated above and it did not work. I then tried a clean create-react-app and it worked.

Could something in the source file cause this or what?

It was time for me to do a clean install on my computer so I did that and it’s now working properly if anyone runs into this.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.