Problem setting up paths on mac

Hi guys.
I ran into a problem upon installing the package on Mac.
I’m inside my home directory, new terminal on the file, open nano editor, I copy the directory path, but when I want to save the changes, I get the following error message :slight_smile:
[ Error writing etc/paths: No such file or directory ]

Does anyone had the same issue ?

Ok. the path editing worked but now it’s the console part that doesn’t work :

Last login: Tue Aug 4 09:36:47 on ttys000

gaetan@MacBook-Pro-de-Gaetan ~ % mongo --nodb

zsh: command not found: mongo

gaetan@MacBook-Pro-de-Gaetan ~ % exec bash

The default interactive shell is now zsh.

To update your account to use zsh, please run chsh -s /bin/zsh.

For more details, please visit https://support.apple.com/kb/HT208050.

bash-3.2$ mongo --nodb

bash: mongo: command not found

bash-3.2$

Ok, I can now run the commands but my Mac prompts a message which says :
Impossible to open “mongo”, developper can’t be verified.

Any ideas ?

All good and running. Thanks anyway ^^

1 Like