Problem after installation

Hi everyone, after installing mongo, I tried to run it on hyper terminal and I can’t go ahead from this stage, I already tried changing port using mongod --portXXXX, also I have created the directory C:/data/db and added the path C:\Program Files\MongoDB\Server\4.4\bin on environment variables but I’m having the same issue whatsoever, I realized that there this message ““msg”:“Waiting for connections”,“attr”:{“port”:27017,“ssl”:“off”” so I’m assuming there’s a problem regarding the connection to the port, that’s why I tried using another one, but no use, I hope that someone can help me here.
Thanks in advance

Waiting for connections means your mongod is up and running
You just need to connect to it.Open another terminal and issue mongo

What you are seeing is a normal behavior on Windows.Your mongod is running in foreground
So just leave that terminal and connect from another terminal

1 Like

I do not remember having to run mongod for M001.

Your are supposed to use the IDE and connect to an Atlas cluster.

Yes, I already figure it out, thanks for your reply!

I think I’d put this in the wrong place, sorry… I’m still figuring out how everything works :sweat_smile: