OPLog Configuration missing on atlas

Hello guys,

I have a cluster with these configs

I want to set the same config in another project for the Set Maximum Oplog Size
But there is no option for that!

Both of them are running Mongo v6 on M30 tier
How do I change the Set Maximum Oplog Size when this option doesn’t show?

Thank you!

Hello Felipe, welcome to MongoDB Community!

For set the oplog size you need to disable the storage autoscaling, like in this documentation: https://www.mongodb.com/docs/atlas/cluster-additional-settings/#set-oplog-size

Let me know if you have any further questions ;D

1 Like