Not able to locate Data Explorer and collections

Hi Team

I am not able to see collections using atlas

Have you create your Sandbox cluster and loaded data?
What is your cluster type?Free Tier or paid

yes i have loaded sample data and its free tier

Your on on online archive tab
What does others show like Overview etc
You should see your name on top right side and clusters tab
Logout and try to login again to your Atlas

After relogin getting
An error occurred loading sample data: Target cluster does not have enough free space to import dataset

How can i delete sample data?

From shell connect to your cluster and drop all sample DBs
or
drop your cluster and create a new one and load the sample data again

Dropped and loaded sample data again, Still same problem.

Where i can see data explorer?

Hi @Brijesh_Verma
Welcome to the community!!

It looks like the Data Explorer may be turned off for the Project the cluster resides within. Please refer to the following documentations to disable/enable the Data explorer.

Also, please note that to enable or disable the Data explorer tab, you must be Project Owner for the project or Organisation Owner on its parent Organisation.

Please refer to the attached screenshot to enable the Data explorer.


Thanks
Aasawari

2 Likes

Can you connect to your cluster by shell or Compass and verify the loaded data

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.