No Suitable Servers Found

MongoDB\Driver\Exception\ConnectionTimeoutException

No suitable servers found (serverSelectionTryOnce set): [connection closed calling hello on ‘cluster0-shard-00-00.0sv35.mongodb.net:27017’] [connection closed calling hello on ‘cluster0-shard-00-01.0sv35.mongodb.n:27017’] [connection closed calling hello on ‘cluster0-shard-00-02.0sv35.mongodb.n:27017’]

mongodb.debug="/tmp/php-fpm.mongodb-debug.log"

We tried putting the mongo.deubg into the php ini files, but it does not seem to be outputting anything.

We used the below
mongodb.debug=“stdout”

Also tried this
mongodb.debug="/temp/php-fpm.mongodb-debug.log"

Adding the above does not give us an output at all into that file or any other file that we try and see

But right now we are clueless & do not know what to do. We read it can come from permission errors, so we gave accounts the highest of permission, did not seem to help. Tried it with two different databases.

If anyone who is an expert could give us some insight to get this project moving again it would be greatly appreciated, I will even pay at this point. It has been at a standstill with no further development for the past week so it cannot even be tested live other then being hosted locally which I do not want.

Mongo DB Ver: 1.12
Php Ver: 8.00

I had to edit out the .net above just because it would not allow me to post two links in the black quotes spot

My webmaster sent me the above photo that was installed, is there supposed to be an extension in php/ext?

In mine there is not, also for the MongoDB in php.ini it is the below

[PHP]

extension=“mongodb.so”
mongodb.debug="/tmp/php-fpm.mongodb-debug.log"

Blockquote