Mongod config - WTCheck.tThread writes on disk into WiredTiger.wt every minute

I’ve installed mongodb 4.4.3 on my Raspberry Pi and I’ve noticed there are some IO operations even though no client is connected and no queries from my side.
First I’ve noticed FTDC writing every ~8seconds, so I set diagnosticDataCollectionEnabled: false . But there still remain writes into WiredTiger.wt (.turtle and index) every minute.
What does it do, is it some journal? Can I disable it?
It is my personal dev webserver, there won’t be much writing/reading from my side, so I dont see the point in mongo doing some unnecessary writing, since it will be just slowly killing my SSD.
(Btw. I’m a nub, never really worked with mongo)

My mongod.conf:

  dbPath: /var/lib/mongodb
    enabled: true

  destination: file
  logAppend: true
  path: /mnt/web/log/mongodb/mongod.log

  port: 27017

  timeZoneInfo: /usr/share/zoneinfo

      authorization: "enabled"

  diagnosticDataCollectionEnabled: false

ok, after some digging I found out the one minute is storage.syncPeriodSecs, but I still have no idea why it is saving anything if there were no changes :-/ because I don’t think changing the syncPeriodSecs is the right way to fix it

seriously nobody knows? I have set storage.journal.enabled:false, the data are on binded external ssd, so I also set noatime and nodiratime… I checked iotop and it writes 40kB every minute, that would be 20.5GB a year for absolutely no reason

830 ?sys mongodb       0.00 B     40.00 K  0.00 %  0.00 % mongod --config /etc/mongod.conf [WTCheck.tThread]

I dont call any updates or inserts, the content of the WiredTiger.wt is still the same, why does it flush every minute then?
I’ve spent last 3 days googling and reading and I still have no clue why does it do that and nobody nowhere can tell me
I’m desperate and also really angry already