Mongo DB Java Language Compatibility

As per current mongo DB Java Driver version is compatible with Java 17. But we want to use Java 21. So my question it is also compatible with java 21 version.

Yes, the latest release supports Java 21. We’ll update that table!

2 Likes

What about support of “MongoDB Java Reactive Streams” Link for java 21?
Thanks.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.