Max time ms option doesn't work

Hello everyone, i want to run aggregation from atlas ui, and it is long running one, but no matter what i’m setting in max time ms, the result is always the same, it is interesting because in compass it works, please help me to understand what i’m doing wrong?

Hello @Bohdan_Chystiakov ,

I notice you haven’t had a response to this topic yet - were you able to find a solution?
If not, can you please share more details for me to understand your use-case better?

  • How are you setting max time ms in Atlas UI?
  • What are the results you are getting while running the aggregation in Atlas?