Lab 3, Practice 1 not loading

Hi there,

I’m going through the mongo db tutorials and currently going with “Lesson 3: Managing Databases, Collections, and Documents in Atlas Data Explorer”.

The 1st practice lab is not working and keeps on loading in second step.
I’ve followed the list of instructions and have made sure that the proper project, user, db exist.

Please check the screenshot below., I’ve tried different browsers and connections.

Hey @Karthik_RP,

Welcome to the MongoDB Community Forums! :leaves:

The behavior you’re facing is not expected. I checked and tried things from my personal learn account as well and things were working as expected. I would recommend you make sure that you have read all the instructions and worked according to those instructions only. Also, do try clearing the cache and cookies and then try loading the lab again. If the issue still persists, I would request you mail the issue to so the university team can investigate this further.

Hope this helps. Feel free to reach out for anything else as well.


This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.