Is it possible to setup replicaset on different linux versions

we have a 3 nodes mongo4.2 replicaset running on Linux7.3, because the data was small, all of the 3 nodes are running on one server, the data grows a lot recently, so we’re planning to move 2 copies to new servers, but the new server is Linux 7.6(Server compatibility issue, we’re unable to install Linux 7.3), is it okay to run a replicaset on different linux versions?
(1 member on Linux 7.3 +2 members on Linux 7.6, mongodb version is the same.)

1 Like

As long as same db version is supported, mongodb doesnt care

2 Likes

Thanks for the quick reply, Kobe.