Installing MongoDB Server Community Edition on a Windows Server 2016 or 2022 fails

Hey everyone,

I’m trying to install MongoDB Server on a Windows Server 2016 or 2022.
On both servers the installation went well, no error messages or something like that.
But the server is not installed at all.
I’ve tried to install from a admin CMD, on another location, with an own user.
Eyerything fails in the same way without any message.

How can I find out whats going wrong?

Best greets,

It seems that the server is installed propper but that is not shown in the installer when running it again.
The installer shows that the server is not installed when running “change”.

Compass was not installed so I’m unable to connect by gui but the service is present and running.
So I’m trying to install Compass manually with the PS script now.

Copy & Paste works well.
No idea whats wrong with the installation packages but manually CP worked for me.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.