Installing mongodb 5 on redhat 9

Hi all,

When do we expect mongodb 5 to be certified on RHEL 9.

Getting gpg error. Is it something to do with SHA1 or SHA256?

Please help. Thanks.

David

Hi.

We are also keen to know if MongoDB 5.0 and / or 6.0 will be certified for EL9 (in our case RL9) distributions.

I see there is no EL9 repo in Index of redhat.

Thanks.

I see that the mongodb-mongosh package for 5.0 and 6.0 has now appeared in an EL9 repo on S3.