Installed MongoDB. Having problems running the shell

I have a MacBook Pro 2.9 GHz 6-Core Intel Core i9. I’ve installed MongoDB (it’s in the Application folder)
When I try to change the directory to DataDB it says I have no permission, when I do it with “sudo” it says I have read-only permission. I’ve tried downloading mongoDB community 6.0 from this manual:
Everything correct until I run this line:
brew services start mongodb-community@6.0
where I receive this error:
Permission denied @ rb_sysopen - /Users/albavaldivia/Library/LaunchAgents/homebrew.mxcl.mongodb-community.plist
From another question in the community blog, I saw that one solution was writing this:
sudo chown $(whoami) ~/Library/LaunchAgents/homebrew.mxcl.mongodb-community.plist
Which I received this error:
No such file or directory
I also tried “brew doctor”. Didn’t work. What can I do?

Check your mongod.log.It may give more details
You should not run as sudo or root
It will change dir & lock file permissions
On Macos access to /data/db is removed
If you have used brew install it would have choosen required dbpath/logpath dirs
Check if permissions/ownership are ok or not

You have alternate way of starting mongod from command line also