I'm facing this error while connecting with the compass with atlas

Is there anyone active , i am trying to resolve this please help me

2282624:error:10000438:SSL routines:OPENSSL_internal:TLSV1_ALERT_INTERNAL_ERROR:…..\third_party\boringssl\src\ssl\tls_record.cc:592:SSL alert number 80

I am facing this issue while trying to connect with compass, and i have my IP address connected on the Atlas

Please make sure your IP address is enabled in the Network Access of your project. You can also add 0.0.0.0 to allow all IP addresses.

When I faced this issue the problem was related to the cluster I was using. If adding the IP address does not help you could reach out to support. They helped me a great deal to resolve the issues with the cluster.

1 Like

Thanks, the 0.0.0.0 stuff work for me.

I am also facing the same problem. But i don’t know how to resolve it. Please suggest any solution of this problem