I am getting null for every query

I am trying to use MongoDB in ubuntu while querying data in MongoDB I am getting null as the answer.
I can get into the database and view collections but when using the find command I am getting null as answer

I taught I typing the spelling wrong but that was not the case, cause I cross-checked the spelling but then I am getting the answer as null
while using the count() function I am getting 0 as and
I checked in the atlas cluster for any missing database but I am seeing all the data
and then I deleted the cluster and recreated the database but the problem was not solved

Please show us screenshot or the query you tried and the DB name

this was the screenshot

Why did you mark the screenshot as the solution?

It is not. The following is the solution.

By running

use zips

you switch from sample_training database to zips database which does not exist.

Run you findOne() after running

use sample_training.

I have run the
use smaple_training
and the
use zips
commands and the zips collection exist

It is not.

Please provide a screenshot of running the commands:

use zips
show collections

The show collections you shared, list zips as a collection. You did that right after running use sample_trainings but then you ran use zips.

oook i was using the
use zips
now its working
thank you sir