How to configure `reconnectTries` with Mongoid?

Happened now a few times that the development docker running Rails /w Mongoid lost connection to the Cloud MongoDB and doesn’t ever re-connect.
Have to restart the Phusion-Passenger app to get it back.
While Googling i found menation of reconnectTries being at a default of 30. I would rather bump that up by some order of magnitudes. But passing that as an URL option or setting in the mongoid.yml options Hash does not work, only yelling about unknown settings.

So how can i properly configure mongoid so it will always reconnect no matter what?

Hi @Ralf_Vitasek, welcome!

Do you know what causes the disconnection to begin with ? Please provide log entries from the application and also from the MongoDB server.