Getting this error while running mongod in terminal (windows)


Please help me solve this error : I have checked the featureCompatibilityVersion and it is correctly set to 7.0.

This is another page of error :

There’s a “F” log in the first screenshot. Seems you configured a wrong feature compatibility value. It says 5.0 is invalid.

Yes it says so but I have checked the featureCompatibilityVersion using mongo shell and there it stated 7.0