Connection error with compass and atlas

I have been getting an error, I cant get rid of it,
I even tried to get as much as IP address, and none works.
Can anyone help me by step by step??

I have checked this article and i don’t understand it! - Error while connecting my database through Mongodb compass

Going to need more information here @joseph_thomas before we can help. What is the actual error message and what else have you attempted so far?

Additionally, were you able to connect previously or is this an initial connection to the cluster you’re trying to get working with Compass?



Yes, This is my initial connection to the cluster I’m trying to get working with Compass.

I have tried to update as much IP addresses as I could even by using VPN, Nothing works. And it still says it can’t connect to the database.

@joseph_thomas What is the error message being returned? I still do not not what error you are receiving.

Additionally, from a troubleshooting perspective, it may be better to get this working without using VPN first but let me know the error that is being returned when you are not on the VPN.