Cant connect to my Cluster in Atlas

I’ve been trying to access my cluster for half an hour, but it remains pending. Since I started studying your courses 3 weeks ago, I have never had a problem connecting.

what’s going on?
can anybody help me?
I have tried to generate the ip again
disconnect my account, re-enter … I don’t know what else to do.

I still have the same problem, it does not load the cluster :disappointed_relieved:

I think I had a similar problem today. It started working again when I switched browsers from chrome to edge. Good luck!

1 Like

Thanks for answering.
The truth is that I have tried what you just told me in case, but I still have the same problem.


Could someone from the Mongo team help me?


There are some issues going on with Free Tier clusters for past 2 days

I am not sure if that is the cause.Mongodb staff can confirm

You can check this link

I tried to add a new IP to my cluster but getting same pending status


thank you very much for the info

We are very sorry about the inconvenience folks

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.