Can't connect MongoDB

I am new to MongoDB! I installed and downloaded MongoDB module and when I tried to connect I got an error message: A valid license is required to use MongoDB mdlets. Has anyone got this error or know how to solve this error.

Looks like you’re trying to use powershell extensions for mongodb. That package is not maintained by MongoDB and I’m not familiar with the licensing requirements for the product. If you want to use MongoDB’s mongosh, you can get more information on installation here: https://www.mongodb.com/docs/mongodb-shell/install/

2 Likes

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.