Can´t connect to external database

i’m trying to connect at my provider and past the uri they give me, add the path to the tlsCAFile but when i try to login i see this error

option usesystemca is not supported

i tried removing the CAFile option an tls but give me the same error.

4 Likes

Hi @Mauricio_Velasco , we have this problem too since MongoDB Compass has been updated. For now, the only solution is to downgrade your MongoDB Compass cliente.

https://twitter.com/skrosoft/status/1509988853070934018

1 Like

Hi, @Mauricio_Velasco , I have also faced the same issue since the morning, I am still trying to sort out the issue but temporary solution should be downgrading as per @Vincent_Guyard suggested.

Will keep you updated.
Thanks

3 Likes

How can I download a prior release? I cannot seem to find that page on mongodb.com

@James_Price You can download mongodb compass from following with whatever version you want.

Third Party website !

Had the same issue and I was able to get an earlier release (1.30.1) from Releases · mongodb-js/compass · GitHub which is where the download page sends you for Archived Releases.

Good to go. Thanks!!

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.