Allowed Origins Not Being Saved

Is anyone else having an issue saving allowed request origins to their app? Every time I add my custom origins to my app using the Atlas UI and deploy the changes, when I refresh the page my origins are gone like they were never added in the first place. Is this a bug or what is happening?

My origins are all local to my machine. Is localhost with a port number not allowed?

Facing Same Issue . Trying to add/remove record . after deployment changes are gone.

Under Manage > Deployment, scroll to the bottom to the Drafts area and click the disable drafts button. Once I did that, all the origins I added finally started saving.

Thanks a Lot . it Worked … :slight_smile:

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.