Docs Menu
Docs Home
/
MongoDB Spark Connector

Getting Started with the Spark Connector

On this page

  • Prerequisites
  • Getting Started
  • Tutorials
  • Basic working knowledge of MongoDB and Apache Spark. Refer to the MongoDB documentation, Spark documentation, and this MongoDB white paper for more details.

  • MongoDB version 4.0 or later

  • Spark version 3.1 through 3.2.4

  • Java 8 or later

← MongoDB Connector for Spark