WARNING: Shell and server versions do not match!

Hi,

WARNING: shell and server versions do not match

is this a warning you are familiar with once connected?

Hi :wave: @Jon_N_A1,

This warning can be ignored but if you want to get rid of it, uninstall your local MongoDB and install the latest version.

Refer to the docs: https://www.mongodb.com/docs/manual/administration/install-community/

Thanks,
Kushagra

1 Like

Thank you, Kushagra, for your quick reply. I will continue on but read up on docs ( i think i know
how this has come :thinking: about.)
Cheers

2 Likes