Video database doesn't show up

Hi there,

even after loading the dataset into the cluster, the video database still won’t show up for me
2020-01-23 (1) 2020-01-23 (2) 2020-01-23

Are you checking in the same cluster where you loaded?

I see you are connected to different clusters
Shell and Compass show different cluster names

Please double check
Sometimes even if you are in the correct cluster it won’t show.Just switch dbs/collections or restart compass or use refresh button

Hi @Martin_60819,

As @Ramachandra_37567 mentioned, you are connected to two different clusters in Compass and mongo shell and that’s why you are not able to see the dataset.

Shubham Ranjan
Curriculum Services Engineer

Sorry, I’m not sure I understand. How do I go about fixing the issue so that I’m connected to the right cluster?

I’ve reloaded the data, exited and entered compass several times and tried all three different clusters

Hello Martin_60819
You are connecting to wrong cluster from your Compass
I connected to your cluster and i can see video DB
You loaded the file in test as well as video DBs

Your cluster name is lp1lp.Why you are connecting to mys1w?

Please use as your hostname in Compass and try

That worked for me, thank you very much :slight_smile:

Closing this thread as the issue has been resolved.