Validate_lab_launch_mongod fails

validate_lab_launch_mongod fails with a message that i need to bind the process to ip 192.168.103.100.
The thing is my config file has:
net:
bindIp: “127.0.0.1, 192.168.103.100”

If I query the log file i see:

2019-04-15T18:07:38.279+0000 I CONTROL [initandlisten] options: { config: “/etc/mongod.conf”, net: { bindIp: “127.0.0.1, 192.168.103.100”, port: 27000 }, processManagement: { timeZoneInfo: “/usr/share/zoneinfo” }, security: { authorization: “enabled” }, storage: { dbPath: “/data/db”, journal: { enabled: true } }, systemLog: { destination: “file”, logAppend: true, path: “/var/log/mongodb/mongod.log” } }

Mongo shell connection also works:
vagrant@m103:~$ mongo admin --host 192.168.103.100:27000
MongoDB shell version v3.6.12
connecting to: mongodb://192.168.103.100:27000/admin?gssapiServiceName=mongodb
Implicit session: session { “id” : UUID(“6225eafd-f8c2-41a6-a94e-e28880efecd5”) }
MongoDB server version: 3.6.12
MongoDB Enterprise > ^C

So what is wrong with the check command? Tried to see what’s inside it to see how it checks for the bind but it’s a binary file so no luck.

Putting the ips the otherway around seemed to have worked: "192.168.103.100, 127.0.0.1”.
That’s weird…