Validate_box command not found

I tried running download_validators command but its shows command not found.
I tried running validate_box and it again showed the same output.
I ran vagrant validate, it gave the output validated successfully.
I am unable to diagnose the problem.
Please help.

Where you are running the command?
Please show snapshots
Did your vagrant up went successful
Are you able to vagrant ssh?

Yes I am into vagrant command Line

May be provisioning issue
Exit and try vagrant provision again

The SSH command responded with a non-zero exit status. Vagrant
assumes that this means the command failed. The output for this command
should be in the log above. Please read the output to determine what
went wrong.

This is being shown.
I am unable to determine the error.

This is insufficient. Share a screenshot of the entire output.

Perhaps this is related to your post. If that’s the case, please avoid posting twice.

Sorry for inconvenience.

Hi @Sourav_62876,

I’m closing this post as a duplicate. Please continue your conversation in this thread.

~ Shubham