Vagrant up not working

Hello all,
I followed all the instructions provided and after the restart of the pc, when I run vagrant up, I received:
"Bringing machine ‘mongod-m103’ up with ‘virtualbox’ provider…
==> mongod-m103: Importing base box ‘ubuntu/trusty64’…
==> mongod-m103: Matching MAC address for NAT networking…
==> mongod-m103: Destroying VM and associated drives…
C:/HashiCorp/Vagrant/embedded/mingw64/lib/ruby/2.4.0/win32/registry.rb:72:in find': unknown encoding name - CP720 (ArgumentError) from C:/HashiCorp/Vagrant/embedded/mingw64/lib/ruby/2.4.0/win32/registry.rb:72:inmodule:Win32’ ,
followed by some similar “from C:/HashiCorp/Vagrant/embedded/mingw64…” statements.

It seems that VM hasn’t been created, because when I run vagrant ssh I receive: “VM must be created before running this command. Run vagrant up first.”.
How can I make it work properly?

Thanks in advance,

HI @GEORGE_26510,

Please follow steps mentioned in the following links:

I just had to run this command in CMD window: “chcp 1252”.

Let me know if it does not work.


1 Like

Thanks Kanika,
That worked for me !