Vagrant up - 403 accessing ""


When I try “vagrant up” with the Vagrant file in the exercise I get the following error:

>vagrant up
Bringing machine 'm312' up with 'virtualbox' provider...
==> m312: Box 'ubuntu/trusty64' could not be found. Attempting to find and install...
    m312: Box Provider: virtualbox
    m312: Box Version: >= 0
The box 'ubuntu/trusty64' could not be found or
could not be accessed in the remote catalog. If this is a private
box on HashiCorp's Vagrant Cloud, please verify you're logged in via
`vagrant login`. Also, please double-check the name. The expanded
URL and error message are shown below:

URL: [""]
Error: The requested URL returned error: 403

The Vagrant file has this configuration:

if Vagrant::VERSION < "2.0.0"
  $stderr.puts "Must redirect to new repository for old Vagrant versions"

Vagrant.configure("2") do |config| = "ubuntu/trusty64"
  config.vm.box_check_update = false
  config.vm.synced_folder "shared/", "/shared", create: true
  config.vm.synced_folder "dataset/", "/dataset", create: true "forwarded_port", guest: 30000, host: 30000 "forwarded_port", guest: 30001, host: 30001 "forwarded_port", guest: 30002, host: 30002

  config.vm.define "m312" do |server|
    server.vm.provider "virtualbox" do |vb|
      vb.customize ["modifyvm", :id, "--cpus", "2"] = "m312"
      vb.memory = 4096
    server.vm.hostname = "" :private_network, ip: ""
    server.vm.provision :shell, path: "provision-m312", args: ENV['ARGS']

I also tried to change the following line: = "ubuntu/trusty64"

for this: = "ubuntu/bionic64"

and it also failed.

I have tried to configure it in two different computers. One of these has the firewall disabled.

Any idea to solve the problem?


Hi @Miguel_N_A, welcome to the forums.

That’s very odd error. I just tried to provision the M312 Vagrant box and got no issues or errors.

I’d suggest you investigate your local network and any firewall or anti-virus software you may have running. These may need to be disabled to allow the installation to proceed.

Kindest regards,

Hi @Eoin_Brazil,

Thank you for your reply. I also tried it without any firewall running. If I try “vagrant cloud auth login” with my vagrant login get me the same error.



I have just tried it with another network and it fails again. Does this happen to anyone else?


May be you can try workarond given in this link
As Eoin_Brazil
suggested it could be network/vpn/firewall issues

Unable to start Vargrant


That was the solution, thank you very much @Ramachandra_Tummala


Hi @Miguel_N_A

Thanks for the update and we’ll add that additional line to our Vagrantfiles going forward to resolve the issue.

Kindest regards,