URL ["https://vagrantcloud.com/ubuntu/trusty64"] Error Could not resolve host: vagrantcloud.com

After 4 hours … I am at work, I think the problem may be firewall or proxy. I’d tried to set the proxy options … nothings. Just now I have read an article about firewall …
Someone can write me the options for vagrantfile for this?
Many thanks

If you’re connected to a corporate network (LAN or WiFi) and/or you’re using a work laptop, you most likely are firewall challenged and/or proxy challenged.

For a non-work laptop, try to turn off the firewall, connect to a network at home (wired connection preferably).

Hi @Nieves_01677,

It would be great if you can share the error message that you are getting so that we can better understand the problem.

Shubham Ranjan
Curriculum Services Engineer

It’s confusingly the title of the thread. I was initially going to ask the same question, until I noticed the “strange” looking title.

So … I only can do it at home, with my own computer changing firewall settings.

That’s something that @Shubham_Ranjan can advise on.

If you know what the proxy settings are, you’ll be able to add that to the vagrantfile and try re-provisioning. Besides that, you wouldn’t know what other security restrictions your company has implemented on your laptop/network. Suggest you seek advice from your IT department.

Hi @Nieves_01677,

I’m sorry we cannot help you here as it is a network related issue. You will have to contact your IT department for this.

Shubham Ranjan
Curriculum Services Engineer

Good morning there. I’m having the same error:

C:\m310-vagrant-env>vagrant plugin install vagrant-vbguest
Installing the ‘vagrant-vbguest’ plugin. This can take a few minutes…
Installed the plugin ‘vagrant-vbguest (0.29.0)’!

C:\m310-vagrant-env>vagrant up
Bringing machine ‘database’ up with ‘virtualbox’ provider…
Bringing machine ‘infrastructure’ up with ‘virtualbox’ provider…
==> database: Box ‘ubuntu/trusty64’ could not be found. Attempting to find and install…
database: Box Provider: virtualbox
database: Box Version: >= 0
The box ‘ubuntu/trusty64’ could not be found or
could not be accessed in the remote catalog. If this is a private
box on HashiCorp’s Vagrant Cloud, please verify you’re logged in via
vagrant login. Also, please double-check the name. The expanded
URL and error message are shown below:

URL: [“https://vagrantcloud.com/ubuntu/trusty64”]
Error: The requested URL returned error: 500 Internal Server Error

In my company the asked me to ask the destination owner to whitelist the zscaler public ip’s, do you know how could I manage to do that to be allow to carry on with the training?
Thank you so much in advance for your help and support.
Have a great day.