Unable to load the database to do labs

Unable to connect to the database. IT opened port


Filled out the fields as instructed


Database does not appear to be loading

Any ideas, thanks, Teresa.

Tried again got the above error message - is this at your end? Date for my labs is tomorrow.

After getting an email direct from Sean Campbell, I tried to reply but email was rejected by Mongodb University even though it said I could respond via the email: " Visit Topic or reply to this email to respond

My response is under the original email.

From: Sean Campbell via MongoDB University Discussion Forum <mongodb_university@discoursemail.com>
Sent: Monday, July 22, 2019 1:43 PM
To: Le Roux, Teresa <tleroux@sscinc.com>
Subject: [MongoDB University Discussion Forum] [M001: MongoDB Basics/Chapter 1: Introduction] Unable to connect - Labs due toomorrow

45x45 natac13
July 22

Hey @Teresa_08318

Have you checked out this sticky post .

And you will still be able to pass if you miss a lab or two, so no worries there. Lets just make sure you can connect using Compass.

My response:
From: Le Roux, Teresa
Sent: Monday, July 22, 2019 2:40 PM
To: ‘MongoDB University Discussion Forum’ mongodb_university+f8920d92ef9a7518b770352fb7bfd4e8@discoursemail.com
Subject: RE: [MongoDB University Discussion Forum] [M001: MongoDB Basics/Chapter 1: Introduction] Unable to connect - Labs due toomorrow

Hi - I had seen the sticky post, so to answer the queries: 1 to 7 screen snips below to show results. I appear to be getting to AWS, eventually. And suddenly now I am getting a different error message, after doing all of the below: see snip 8 below, at the very end. Thanks, Teresa.

Actions taken before the above, new, error message occurred:
1-reloaded Mongodb .exe file: complete
2 – Checked parameters:

3 – Pinged cluster0-shard-00-00-jxeqq.mongodb.net – see below
4 – ran trace route – see below, same screen snip

5 – not able to telnet working on a Windows Desktop not a Mac
Ping to ec2-34-195-121-130.compute-1.amazonaws.com

6 - Tracert to ec2-34-195-121-130.compute-1.amazonaws.com

7 - Browser to http://cluster0-shard-00-00-jxeqq.mongodb.net:27017/

8 – new error message after all that.

Hi @Teresa_08318,

Connection closed error means you have left the Compass open for a long while, without doing anything. Your connection experienced a timeout. Simply close Compass and then restart it.

If you still face any issue feel free to get back to us. Happy Learning :slight_smile:

Shubham Ranjan
Curriculum Support Engineer

I get that error message the instant I try to connect to Compass, which means I guess that compass is closed to me immediately I try to connect.

Just tried again today


Hi @Teresa_08318,

Can you please set the SSL parameter to Use System CA / Atlas Deployment and see if that resolves the issue.

Shubham Ranjan
Curriculum Support Engineer

1 Like

That worked! Thank you - not I can get the coursework done on time. Appreciate your help. Thanks again.

1 Like