Unable to hit Run Test

Hi there,

I have the same issue

Even with Compass or the mongosh it seems we cannot pass specific assignments. The following is taken from the last step of chapter 1 of M001.

This is a graded assignment. The only way to complete it is by establishing a successful connection with your Atlas cluster within the IDE that is provided to you on this page.

You may get a warning that the version of the shell doesn't match the cluster version. That is not an issue for this course.

Hit "Run Test" to get this assignment evaluated.

Any suggestion?

Hey :wave: @Sirio_Marchi,

Welcome to the MongoDB community forums :star2:

Have you tried the given troubleshooting steps:

  • Logging out and logging in again in MDBU
  • Clearing your browser cache and cookies
  • Switching to a different browser
  • Opening the link in Incognito mode.

Let us know if this resolves your issue or not.

Thanks,
Kushagra

1 Like

Hi @Kushagra_Kesav

I tried logging out and in again and it worked.
I’ll keep it in mind for next time. Thanks :slight_smile:

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.