Unable to connect to In browser IDE

Hello Everyone!

I am facing issues while connecting to In-browser IDE. I have created my cluster “Sandbox” and passed the initial assessment.
I have copied the URL and trying to paste in the shell but it is not working. There is ^V type of characters. I have tried to run the same URL from my cmd terminal and entered the password, it has worked fine.

URL : mongo “mongodb+srv://sandbox.0xjgu.mongodb.net/test” --username m001-student

Please guide, how do I proceed or any changes that I have to make to this URL. Thank you in advance for your help.

Hi @Shubham_Gupta2,

Welcome to the MongoDB Community Forums,

Try to use right click of the mouse and paste option, like this:
Screenshot 2021-05-28 at 11.08.55 PM

And kindly make sure you are using straight " " double quotes not inverted “ ” one.

Hope it helps !!
Kindly feel free to reach out, if you encounter any further issues.

Kind Regards,
Kushagra

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.