Unable to Connect to Atlas Cluster

I tried copying the connection string in the Terminal tab but I’m unable to connect to the atlas.
Everything is fine corresponding to name and all.
I tried deleting and creating new cluster but still its throwing me same error.

I tried pasting the code in the terminal tab too and it displays the same error.


As with any command line interface, shell and terminal, you actually have to type the [ENTER] key to submit the command.

its not working even I though tried to execute with enter key

Hi @Hemanth_Vangara

Your string should be able to access the server,

  • can you please include the error log now?
  • did you name your cluster Sandbox?

Hi @Santiago_Miranda
I am trying connect from this link https://university.mongodb.com/mercury/M001/2020_October_6/chapter/Chapter_1_What_is_MongoDB_/lesson/5f32dec404e9ffc0285d7076/problem
and there is no option to provide e=error log as this is inbuilt in the website.

I named the cluster name as Sandbox.

Revise the lesson where the IDE is presented. You missed some important details. You have entered the command in the file editing area rather than the terminal area.

I tried it terminal too.
It didn’t work shows the same error.

Post screenshot of the command error when running in terminal.

1 Like

Hi @Hemanth_Vangara,

Please enter the command in the terminal area and hit enter to connect to your Atlas cluster.

If you are still facing any issue then please share the information that others have requested.

~ Shubham