Unable to connect to atlas cluster from IDE command shell

Used below commands but all gave same error :slight_smile:

mongo “mongodb+srv://sandbox.1ytl4.mongodb.net/” --username m001-student

mongo “mongodb+srv://sandbox.1ytl4.mongodb.net/admin” --username m001-student

mongo “mongodb+srv://sandbox.1ytl4.mongodb.net/test” --username m001-student

Hi @Avnish_Kumar

After you press enter it will prompt you for the password.
Then type in the password. And hit enter again.

Yes, I did the same and entered pwd “m001-student”

@Santiago_Miranda even after entering the password got the same error

Oops. Double check the uri string is correct, and try a couple of times.

Let us know if it still cause issues.

Hi @Avnish_Kumar,

The password is m001-mongodb-basics

I was able to connect to your cluster using this connection string :point_down:

mongo "mongodb+srv://sandbox.1ytl4.mongodb.net/admin" --username m001-student -p m001-mongodb-basics

Let us know if you are still facing any issue.

~ Shubham