Ticket: User Preferences - http PUT 401

i agree. However i have no issue creating user credential and session documents which is via html-post. Only with html put request i see this issue and which actually lead to the error in the response text - “Missing Authorization Header”.

thanks!

Hi @Suresh_Kaimal

I’ve tried to replicate your issue but I’ve been unsuccessful. Is this preventing you from progressing in the course or in getting the validation code? I’d like to refocus this onto ensuring you can successfully complete this course and what supports we can provide to ensure you can complete all the exercises.

Kindest regards,
Eoin

@Suresh_Kaimal - Sounds like we have the exact same issue.

@Eoin_Brazil @Darwin_LeMay @Suresh_Kaimal
I also have the same error (401) while saving the user preferences.
Everything else works perfectly, pytest -m user_preferences doesn’t report any error, even the validation code has been validated in the exercise.

But this thing really bugs me that I’ve done something and am unable to see it in action. Please help me correct this error.

Also I’d like to point out, I’m unable to see any option to delete a user from the app. If anyone has any idea how to do it please let me know.

Thanks :slight_smile: