The course shall state it's made for Python 3.8.15

It fails to on Python 3.10 or later.
Just build & install Python 3.8.15 in /opt/ if you using Ubuntu 22.04 LTS

1 Like

Hey @Vlad_Safronov,

Welcome to the MongoDB Community Forums! :leaves:

Thanks a lot for providing the feedback and sharing your learnings with the community. I’m sure a lot of Ubuntu users would find your sharing useful.

Please feel free to reach out for anything else as well.

Regards,
Satyam

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.