[SOLVED] Can connect but it got to a wrong cluster

Last week able to connect to do chapter 2 lab. Today for chapter 3 lab, using the same connection string, i am getting this… It looks like the connect string connects to the previous course cluster. I checked… this is the string used

mongo “mongodb://cluster0-shard-00-00-jxeqq.mongodb.net:27017,cluster0-shard-00-01-jxeqq.mongodb.net:27017,cluster0-shard-00-02-jxeqq.mongodb.net:27017/aggregations?replicaSet=Cluster0-shard-0” --authenticationDatabase admin --ssl -u m121 -p aggregations --norc

anybody experienced this?

Thank you

100YWeatherSmall 0.117GB
admin 0.000GB
aggregations 0.067GB
citibike 0.361GB
city 0.002GB
config 0.000GB
coursera-agg 0.083GB
local 1.076GB
mflix 0.292GB
results 0.000GB
ships 0.001GB
video 0.404GB

Sorry for asking silly question. My bad. It is correct.

Next time, please edit the subject line a prefix with [SOLVED]. This way we all save time by not reading the post. I did it for you this time.

Yes. I will remember. Thank you for the reminder.