Schema view returns 0 documents

I’m running the stable version, windows 10 (I also have tried on ubuntu 18.04), no problems with connectivity (I can do succesfully telnet), but when I click “schema”, it returns 0 documents.
(I don’t have anything written on filter tab, as you can see on the screenshot)

The thing is that last week, when I clicked analyze, all was working fine.
Any advice to solve this problem? I’m stuck and I can’t complete the labs of chapter 1.

Please click on analyze and see

Of course I clicked, the answer is 0 documents.

Hi Adrian, did you click RESET after a query resulting in a sample of 0 documents?
Because that broke Schema on my system. Restarting the program fixed it for me.

See: Schema stops working after filter RESET with 0 results

Edit: I see you’ve already replied on that thread. How do you change the class cluster?

Yes, I tried and nothing… don’t know where is the problem

When I said that I changed the cluster, I mean that instead using the cluster “cluster0-shard-00-00”
I used one that I create myself with Atlas.

Sorry, I don’t know either. I’ll leave it to the professionals.

I can’t say I have much confidence in MongoDB, given how easy it is to break it doing easy, normal actions.