Running NMP install will fails

Hi,
I saw the code to this project was based on Node 10.16.3 and the current LTS version is 16.15.0. I was running Node 17.8.0 and installation failed. Fortunately I use NVM so I could install 10.16.3 and switch to that version of Node and then it will build without problems.
However, it might be a good idea to update the dependencies so it will support later versions of Node.

Hi @Chris_Johannesson, welcome to the community :wave:
Thank you so much for sharing that, I will forward this feedback to our Curriculum Engineering Team and they will surely take look into it and will try to release a suitable fix needed for the same.

Thanks & Regards,
Sourabh Bagrecha,
MongoDB