Running Application - Authentication Fail

Hi there, I’m having a similar problem but my app is crashing due to authentication failure. Not sure why. As I’ve follow the readME document. Any help is greatly appreciated.

Enter Correct Username and Password of your Atlas Cluster

Thanks Mahesh. I’ll double check those I thought I had put those in correctly.

Hi Manesh, I double checked (what I believed I had to check) my username and password and all seems to be in order but I’m still getting the authentication failed message. Can you give me a list of places I should check to make sure I’m entering the correct information? On a side note, my server is running when I run ‘mongo mongodb+srv:…’ so not sure why when I run npm start I’m getting an “Authentication Fail” error.

@Andrew_11802, could you please share the content of your .env file?

Hey, sorry didn’t have time to respond but I got it to work. Thanks everyone for your help.

Do you remember how you got it to work? I’m getting the same error for the last ticket where we add a user.